hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-12447) Rename AddECPolicyResponse to AddErasureCodingPolicyResponse
Date Wed, 20 Sep 2017 18:52:00 GMT

     [ https://issues.apache.org/jira/browse/HDFS-12447?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Wang updated HDFS-12447:
-------------------------------
    Summary: Rename AddECPolicyResponse to AddErasureCodingPolicyResponse  (was: Refactor
addErasureCodingPolicy)

> Rename AddECPolicyResponse to AddErasureCodingPolicyResponse
> ------------------------------------------------------------
>
>                 Key: HDFS-12447
>                 URL: https://issues.apache.org/jira/browse/HDFS-12447
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: SammiChen
>            Assignee: SammiChen
>              Labels: hdfs-ec-3.0-must-do
>         Attachments: HDFS-12447.001.patch, HDFS-12447.002.patch, HDFS-12447.003.patch,
HDFS-12447.004.patch
>
>
> As a follow on to handle some issues discussed in HDFS-12395, this is to majorly refactor
addErasureCodingPoliy API, change AddECPolicyResponse => AddErasureCodingPolicyResponse



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message