hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uma Maheswara Rao G (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-12214) [SPS]: Fix review comments of StoragePolicySatisfier feature
Date Thu, 17 Aug 2017 05:29:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-12214?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16129951#comment-16129951

Uma Maheswara Rao G commented on HDFS-12214:

Thank you [~rakeshr] for working on this. All changes are straight forward refactoring changes.

Looks good to me.  +1

Before committing [~andrew.wang] do you want to take a stab at it, refactored naming is ok
for you or not?

> [SPS]: Fix review comments of StoragePolicySatisfier feature
> ------------------------------------------------------------
>                 Key: HDFS-12214
>                 URL: https://issues.apache.org/jira/browse/HDFS-12214
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, namenode
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>         Attachments: HDFS-12214-HDFS-10285-00.patch, HDFS-12214-HDFS-10285-01.patch,
HDFS-12214-HDFS-10285-02.patch, HDFS-12214-HDFS-10285-03.patch, HDFS-12214-HDFS-10285-04.patch,
HDFS-12214-HDFS-10285-05.patch, HDFS-12214-HDFS-10285-06.patch, HDFS-12214-HDFS-10285-07.patch,
> This sub-task is to address [~andrew.wang]'s review comments. Please refer the [review
in HDFS-10285 umbrella jira.
> # Rename configuration property 'dfs.storage.policy.satisfier.activate' to 'dfs.storage.policy.satisfier.enabled'
> # Disable SPS feature by default.
> # Rather than using the acronym (which a user might not know), maybe rename "-isSpsRunning"
to "-isSatisfierRunning"

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org

View raw message