hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rakesh R (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-12214) [SPS]: Fix review comments of 'dfs.storage.policy.satisfier.activate' configuration
Date Sun, 30 Jul 2017 03:01:11 GMT

     [ https://issues.apache.org/jira/browse/HDFS-12214?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rakesh R updated HDFS-12214:
----------------------------
    Description: 
This sub-task is to address [~andrew.wang]'s review comments. Please refer the [review comment|https://issues.apache.org/jira/browse/HDFS-10285?focusedCommentId=16103734&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16103734]
in HDFS-10285 umbrella jira.

# Rename configuration property 'dfs.storage.policy.satisfier.activate' to 'dfs.storage.policy.satisfier.enabled'
# Disable SPS feature by default.
# Rather than using the acronym (which a user might not know), maybe rename "-isSpsRunning"
to "-isSatisfierRunning"

  was:
This sub-task is to address [~andrew.wang]'s review comments. Please refer the [review comment|https://issues.apache.org/jira/browse/HDFS-10285?focusedCommentId=16103734&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16103734]
in HDFS-10285 umbrella jira.

# Rename configuration property 'dfs.storage.policy.satisfier.activate' to 'dfs.storage.policy.satisfier.enabled'
# Disable SPS feature by default.


> [SPS]: Fix review comments of 'dfs.storage.policy.satisfier.activate' configuration
> -----------------------------------------------------------------------------------
>
>                 Key: HDFS-12214
>                 URL: https://issues.apache.org/jira/browse/HDFS-12214
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, namenode
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>         Attachments: HDFS-12214-HDFS-10285-00.patch, HDFS-12214-HDFS-10285-01.patch
>
>
> This sub-task is to address [~andrew.wang]'s review comments. Please refer the [review
comment|https://issues.apache.org/jira/browse/HDFS-10285?focusedCommentId=16103734&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16103734]
in HDFS-10285 umbrella jira.
> # Rename configuration property 'dfs.storage.policy.satisfier.activate' to 'dfs.storage.policy.satisfier.enabled'
> # Disable SPS feature by default.
> # Rather than using the acronym (which a user might not know), maybe rename "-isSpsRunning"
to "-isSatisfierRunning"



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message