hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yeliang Cang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-11607) minor change in HDFS Erasure Coding document
Date Sat, 01 Apr 2017 01:22:42 GMT

    [ https://issues.apache.org/jira/browse/HDFS-11607?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15951895#comment-15951895

Yeliang Cang commented on HDFS-11607:

[~andrew.wang]], yes, it is indeed ambiguous. But I still think the papers is more professional.

> minor change in HDFS Erasure Coding document
> --------------------------------------------
>                 Key: HDFS-11607
>                 URL: https://issues.apache.org/jira/browse/HDFS-11607
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: hdfs
>    Affects Versions: 3.0.0-alpha1, 3.0.0-alpha2
>            Reporter: Yeliang Cang
>            Priority: Trivial
>         Attachments: HDFS-11607.001.patch
> The "Redundant Array of Inexpensive Disks " in HDFSErasureCoding.md is not appropriate.
I think it  should be "Redundant Arrays of Inexpensive Disks ".
> This word means multiple groups of disks, and I have also check this term in papers searched
from IEEEXplore
> http://ieeexplore.ieee.org/search/searchresult.jsp?newsearch=true&queryText=Redundant%20Arrays%20of%20Inexpensive%20Disks
> Since it appears in HDFS Erasure Coding page, a hdfs new feature, it should be accurately

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org

View raw message