hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen Liang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7573) Consolidate the implementation of delete() into a single class
Date Thu, 30 Mar 2017 18:33:41 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7573?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15949567#comment-15949567
] 

Chen Liang commented on HDFS-7573:
----------------------------------

Hi [~wheat9], do you mind taking a quick like at HDFS-11557? There is a quick question which
should be related to the change from this JIRA. Thanks in advance!

> Consolidate the implementation of delete() into a single class
> --------------------------------------------------------------
>
>                 Key: HDFS-7573
>                 URL: https://issues.apache.org/jira/browse/HDFS-7573
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>             Fix For: 2.7.0
>
>         Attachments: HDFS-7573.000.patch, HDFS-7573.001.patch, HDFS-7573.002.patch
>
>
> This jira proposes to consolidate the implementation of delete() in {{FSNamesystem}}
and {{FSDirectory}} into a single class.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message