hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Wang (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-11405) Rename "erasurecode" CLI subcommand to "ec"
Date Sat, 11 Feb 2017 00:23:41 GMT
Andrew Wang created HDFS-11405:

             Summary: Rename "erasurecode" CLI subcommand to "ec"
                 Key: HDFS-11405
                 URL: https://issues.apache.org/jira/browse/HDFS-11405
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: erasure-coding
    Affects Versions: 3.0.0-alpha1
            Reporter: Andrew Wang
            Assignee: Andrew Wang

Right now the erasure coding CLI subcommand is "erasurecode". I think it'd be nice to shorten
this to just "ec".

We've shortened things like "memory caching" to "cache" or "at rest encryption" to "crypto"
for ease of use, this is in the same style.

This would also require doc updates.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org

View raw message