hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei-Chiu Chuang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-11405) Rename "erasurecode" CLI subcommand to "ec"
Date Tue, 21 Feb 2017 19:36:44 GMT

    [ https://issues.apache.org/jira/browse/HDFS-11405?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15876562#comment-15876562
] 

Wei-Chiu Chuang commented on HDFS-11405:
----------------------------------------

The failed tests do not reproduce in my local tree. I reviewed the patch and looks good to
me. Ran a few ec commands and all look fine.

So +1 from me.

> Rename "erasurecode" CLI subcommand to "ec"
> -------------------------------------------
>
>                 Key: HDFS-11405
>                 URL: https://issues.apache.org/jira/browse/HDFS-11405
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: erasure-coding
>    Affects Versions: 3.0.0-alpha1
>            Reporter: Andrew Wang
>            Assignee: Manoj Govindassamy
>            Priority: Blocker
>         Attachments: HDFS-11405.01.patch
>
>
> Right now the erasure coding CLI subcommand is "erasurecode". I think it'd be nice to
shorten this to just "ec".
> We've shortened things like "memory caching" to "cache" or "at rest encryption" to "crypto"
for ease of use, this is in the same style.
> This would also require doc updates.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message