hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8697) Refactor DecommissionManager: more generic method names and misc cleanup
Date Fri, 06 Jan 2017 22:17:58 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8697?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15805968#comment-15805968
] 

Hadoop QA commented on HDFS-8697:
---------------------------------

| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | {color:blue} reexec {color} | {color:blue}  0m  0s{color} | {color:blue}
Docker mode activated. {color} |
| {color:red}-1{color} | {color:red} patch {color} | {color:red}  0m  4s{color} | {color:red}
HDFS-8697 does not apply to trunk. Rebase required? Wrong Branch? See https://wiki.apache.org/hadoop/HowToContribute
for help. {color} |
\\
\\
|| Subsystem || Report/Notes ||
| JIRA Issue | HDFS-8697 |
| JIRA Patch URL | https://issues.apache.org/jira/secure/attachment/12745524/HDFS-8697.01.patch
|
| Console output | https://builds.apache.org/job/PreCommit-HDFS-Build/18074/console |
| Powered by | Apache Yetus 0.5.0-SNAPSHOT   http://yetus.apache.org |


This message was automatically generated.



> Refactor DecommissionManager: more generic method names and misc cleanup
> ------------------------------------------------------------------------
>
>                 Key: HDFS-8697
>                 URL: https://issues.apache.org/jira/browse/HDFS-8697
>             Project: Hadoop HDFS
>          Issue Type: New Feature
>          Components: namenode
>    Affects Versions: 2.7.0
>            Reporter: Zhe Zhang
>            Assignee: Zhe Zhang
>         Attachments: HDFS-8697.00.patch, HDFS-8697.01.patch
>
>
> This JIRA merges the changes in {{DecommissionManager}} from the HDFS-7285 branch, including
changing a few method names to be more generic ({{replicated}} -> {{stored}}), and some
cleanups.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message