hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hanisha Koneru (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-11273) Move TransferFsImage#doGetUrl function to a Util class
Date Thu, 22 Dec 2016 21:36:58 GMT

     [ https://issues.apache.org/jira/browse/HDFS-11273?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hanisha Koneru updated HDFS-11273:
----------------------------------
    Attachment: HDFS-11273.000.patch

> Move TransferFsImage#doGetUrl function to a Util class
> ------------------------------------------------------
>
>                 Key: HDFS-11273
>                 URL: https://issues.apache.org/jira/browse/HDFS-11273
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: hdfs
>            Reporter: Hanisha Koneru
>            Assignee: Hanisha Koneru
>         Attachments: HDFS-11273.000.patch
>
>
> TransferFsImage#doGetUrl function is required for JournalNode syncing as well. We can
move the code to a Utility class to avoid duplication of code.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message