hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rakesh R (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HDFS-10368) Erasure Coding: Deprecate replication-related config keys
Date Tue, 15 Nov 2016 02:40:59 GMT

    [ https://issues.apache.org/jira/browse/HDFS-10368?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15665803#comment-15665803
] 

Rakesh R edited comment on HDFS-10368 at 11/15/16 2:40 AM:
-----------------------------------------------------------

Thank you [~andrew.wang] for the useful comments. I'll take care in my next patch.
bq. ReplicationMonitor can also sleep using {{TimeUnit#sleep}} for clarity.
Sorry, I failed to understand this comment, please help me. Thanks!
Are you suggesting to rename var {{BlockManager#redundancyRecheckInterval}} to {{BlockManager#redundancyRecheckIntervalMillis}}
and use it?


was (Author: rakeshr):
Thank you [~andrew.wang] for the useful comments. I'll take care in my next patch.
bq. ReplicationMonitor can also sleep using {{TimeUnit#sleep}} for clarity.
Sorry, I failed to understand this comment, please help me. Thanks!

> Erasure Coding: Deprecate replication-related config keys
> ---------------------------------------------------------
>
>                 Key: HDFS-10368
>                 URL: https://issues.apache.org/jira/browse/HDFS-10368
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: erasure-coding
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>              Labels: hdfs-ec-3.0-must-do
>         Attachments: HDFS-10368-00.patch, HDFS-10368-01.patch
>
>
> This jira is to visit the replication based config keys and deprecate them(if necessary)
in order to make it more meaningful.
> Please refer [discussion thread|https://issues.apache.org/jira/browse/HDFS-9869?focusedCommentId=15249363&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15249363]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message