hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-10903) Replace config key literal strings with config key names II: hadoop hdfs
Date Wed, 12 Oct 2016 21:59:20 GMT

    [ https://issues.apache.org/jira/browse/HDFS-10903?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15569982#comment-15569982
] 

Hadoop QA commented on HDFS-10903:
----------------------------------

| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | {color:blue} reexec {color} | {color:blue}  0m  0s{color} | {color:blue}
Docker mode activated. {color} |
| {color:red}-1{color} | {color:red} patch {color} | {color:red}  0m  5s{color} | {color:red}
HDFS-10903 does not apply to branch-2. Rebase required? Wrong Branch? See https://wiki.apache.org/hadoop/HowToContribute
for help. {color} |
\\
\\
|| Subsystem || Report/Notes ||
| JIRA Issue | HDFS-10903 |
| JIRA Patch URL | https://issues.apache.org/jira/secure/attachment/12832985/HDFS-10903-branch-2.004.patch
|
| Console output | https://builds.apache.org/job/PreCommit-HDFS-Build/17129/console |
| Powered by | Apache Yetus 0.4.0-SNAPSHOT   http://yetus.apache.org |


This message was automatically generated.



> Replace config key literal strings with config key names II: hadoop hdfs
> ------------------------------------------------------------------------
>
>                 Key: HDFS-10903
>                 URL: https://issues.apache.org/jira/browse/HDFS-10903
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: Mingliang Liu
>            Assignee: Chen Liang
>            Priority: Minor
>         Attachments: HADOOP-13644.001.patch, HDFS-10903-branch-2.004.patch, HDFS-10903.002.patch,
HDFS-10903.003.patch
>
>
> In *Hadoop HDFS*, there are some places that use config key literal strings instead of
config key names, e.g.
> {code:title=IOUtils.java}
>     copyBytes(in, out, conf.getInt("io.file.buffer.size", 4096), true);
> {code}
> We should replace places like this.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message