hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anu Engineer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-10553) DiskBalancer: Rename Tools/DiskBalancer class to Tools/DiskBalancerCLI
Date Thu, 08 Sep 2016 20:00:23 GMT

    [ https://issues.apache.org/jira/browse/HDFS-10553?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15474845#comment-15474845

Anu Engineer commented on HDFS-10553:

[~manojg] Thanks for the patch. Could you please rename this patch so that this will not fail
in jenkins. I think you want to name the patch *HDFS-10553.001.patch*, instead of HDFS-10553-HDFS-1312.001.patch.
The format of patches is *JIRA-BRANCH.rev.patch*. In this case jenkins will try to apply this
patch to HDFS-1312 branch which is already merged to trunk and now defunct. Since you  want
your patch to be applied to trunk, you don't need to specify a name.

> DiskBalancer: Rename Tools/DiskBalancer class to Tools/DiskBalancerCLI
> ----------------------------------------------------------------------
>                 Key: HDFS-10553
>                 URL: https://issues.apache.org/jira/browse/HDFS-10553
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: balancer & mover
>    Affects Versions: HDFS-1312
>            Reporter: Anu Engineer
>            Assignee: Manoj Govindassamy
>            Priority: Minor
>             Fix For: HDFS-1312
>         Attachments: HDFS-10553-HDFS-1312.001.patch
> Rename the Tools/DiskBalancer, since we have server/DiskBalancer class. This is confusing
when reading code.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org

View raw message