hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rakesh R (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-9857) Erasure Coding: Rename replication-based names in BlockManager to more generic [part-1]
Date Wed, 16 Mar 2016 10:33:33 GMT

     [ https://issues.apache.org/jira/browse/HDFS-9857?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rakesh R updated HDFS-9857:
---------------------------
    Attachment: HDFS-9918-003.patch

> Erasure Coding: Rename replication-based names in BlockManager to more generic [part-1]
> ---------------------------------------------------------------------------------------
>
>                 Key: HDFS-9857
>                 URL: https://issues.apache.org/jira/browse/HDFS-9857
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: erasure-coding
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>         Attachments: HDFS-9857-001.patch, HDFS-9857-003.patch, HDFS-9857-02.patch
>
>
> The idea of this jira is to rename the following entities in BlockManager as,
> - {{UnderReplicatedBlocks}} to {{LowRedundancyBlocks}}
> - {{neededReplications}} to {{neededReconstruction}}
> - {{replicationQueuesInitializer}} to {{reconstructionQueuesInitializer}}
> Thanks [~zhz], [~andrew.wang] for the useful [discussions|https://issues.apache.org/jira/browse/HDFS-7955?focusedCommentId=15149406&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15149406]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message