hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo Nicholas Sze (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-9838) Refactor the excessReplicateMap to a class
Date Sat, 20 Feb 2016 03:38:18 GMT
Tsz Wo Nicholas Sze created HDFS-9838:
-----------------------------------------

             Summary: Refactor the excessReplicateMap to a class
                 Key: HDFS-9838
                 URL: https://issues.apache.org/jira/browse/HDFS-9838
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: namenode
            Reporter: Tsz Wo Nicholas Sze
            Assignee: Tsz Wo Nicholas Sze
         Attachments: h9838_20160219.patch

There are a lot of code duplication for accessing the excessReplicateMap in BlockManger. 
Let's refactor the related code to a class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message