hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9775) Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
Date Mon, 08 Feb 2016 23:23:39 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15137986#comment-15137986
] 

Zhe Zhang commented on HDFS-9775:
---------------------------------

Thanks Rakesh. The idea looks good -- we should distinguish block *lease recovery* and *data
reconstruction*. But the patch cannot be applied on trunk. Could you rebase?

> Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
> --------------------------------------------------------------------
>
>                 Key: HDFS-9775
>                 URL: https://issues.apache.org/jira/browse/HDFS-9775
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: namenode
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>         Attachments: HDFS-9775-01.patch
>
>
> This sub-task is to visit the block recovery work and make the logic as reconstruction.
ie, rename "recovery" to "reconstruction"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message