hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9775) Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
Date Tue, 09 Feb 2016 23:07:18 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15139971#comment-15139971
] 

Hudson commented on HDFS-9775:
------------------------------

FAILURE: Integrated in Hadoop-trunk-Commit #9270 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/9270/])
HDFS-9775. Erasure Coding : Rename BlockRecoveryWork to (zhz: rev a0fb2eff9b71e2e2c0e53262773b34bed82585d4)
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/ReplicationWork.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/BlockReconstructionWork.java
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/blockmanagement/TestBlockManager.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/ErasureCodingWork.java
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/blockmanagement/BlockManagerTestUtil.java
* hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/DatanodeDescriptor.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/BlockRecoveryWork.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/blockmanagement/BlockManager.java


> Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
> --------------------------------------------------------------------
>
>                 Key: HDFS-9775
>                 URL: https://issues.apache.org/jira/browse/HDFS-9775
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: namenode
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>             Fix For: 3.0.0
>
>         Attachments: HDFS-9775-01.patch
>
>
> This sub-task is to visit the block recovery work and make the logic as reconstruction.
ie, rename "recovery" to "reconstruction"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message