hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9775) Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
Date Tue, 09 Feb 2016 22:45:18 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15139925#comment-15139925
] 

Zhe Zhang commented on HDFS-9775:
---------------------------------

+1 on the patch. I just committed it to trunk. Thanks Rakesh for the work!

> Erasure Coding : Rename BlockRecoveryWork to BlockReconstructionWork
> --------------------------------------------------------------------
>
>                 Key: HDFS-9775
>                 URL: https://issues.apache.org/jira/browse/HDFS-9775
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: namenode
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>             Fix For: 3.0.0
>
>         Attachments: HDFS-9775-01.patch
>
>
> This sub-task is to visit the block recovery work and make the logic as reconstruction.
ie, rename "recovery" to "reconstruction"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message