hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rakesh R (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9731) Erasure Coding: Rename BlockECRecoveryCommand to BlockECReconstructionCommand
Date Wed, 03 Feb 2016 03:25:39 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9731?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15129711#comment-15129711
] 

Rakesh R commented on HDFS-9731:
--------------------------------

Thank you [~zhz] for reviewing & committing the changes.

> Erasure Coding: Rename BlockECRecoveryCommand to BlockECReconstructionCommand
> -----------------------------------------------------------------------------
>
>                 Key: HDFS-9731
>                 URL: https://issues.apache.org/jira/browse/HDFS-9731
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: erasure-coding
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>             Fix For: 3.0.0
>
>         Attachments: HDFS-9731-001.patch
>
>
> This sub-task is to visit the EC recovery logic and make the logic as _reconstruction_.
ie, rename EC-related block repair logic to "reconstruction"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message