hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9731) Erasure Coding: Rename BlockECRecoveryCommand to BlockECReconstructionCommand
Date Mon, 01 Feb 2016 21:06:39 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9731?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15127028#comment-15127028
] 

Zhe Zhang commented on HDFS-9731:
---------------------------------

Updating the title to reflect the change.

> Erasure Coding: Rename BlockECRecoveryCommand to BlockECReconstructionCommand
> -----------------------------------------------------------------------------
>
>                 Key: HDFS-9731
>                 URL: https://issues.apache.org/jira/browse/HDFS-9731
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: erasure-coding
>            Reporter: Rakesh R
>            Assignee: Rakesh R
>         Attachments: HDFS-9731-001.patch
>
>
> This sub-task is to visit the EC recovery logic and make the logic as _reconstruction_.
ie, rename EC-related block repair logic to "reconstruction"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message