hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jing Zhao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9677) Rename generationStampV1/generationStampV2 to legacyGenerationStamp/generationStamp
Date Wed, 27 Jan 2016 23:12:40 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9677?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15120373#comment-15120373
] 

Jing Zhao commented on HDFS-9677:
---------------------------------

Thanks for the work Mingliang! Thanks for the review, [~vinayrpet]! The patch also looks good
to me. +1. Will commit the patch shortly. 

[~liuml07], could you also post a patch for branch-2?

> Rename generationStampV1/generationStampV2 to legacyGenerationStamp/generationStamp
> -----------------------------------------------------------------------------------
>
>                 Key: HDFS-9677
>                 URL: https://issues.apache.org/jira/browse/HDFS-9677
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: namenode
>            Reporter: Jing Zhao
>            Assignee: Mingliang Liu
>         Attachments: HDFS-9677.000.patch, HDFS-9677.001.patch
>
>
> [comment|https://issues.apache.org/jira/browse/HDFS-9542?focusedCommentId=15110531&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15110531]
from [~drankye] in HDFS-9542:
> {quote}
> Just wonder if it's a good idea to rename: generationStampV1 => legacyGenerationStamp;
generationStampV2 => generationStamp, similar for other variables, as we have legacy block
and block.
> {quote}
> This jira plans to do this rename.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message