hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9086) Rename dfs.datanode.stripedread.threshold.millis to dfs.datanode.stripedread.timeout.millis
Date Thu, 17 Sep 2015 22:00:07 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9086?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14804608#comment-14804608
] 

Zhe Zhang commented on HDFS-9086:
---------------------------------

Thanks Andrew, the patch LGTM. I think Jenkins tried applying it on trunk, maybe because of
capitalization in patch name.

> Rename dfs.datanode.stripedread.threshold.millis to dfs.datanode.stripedread.timeout.millis
> -------------------------------------------------------------------------------------------
>
>                 Key: HDFS-9086
>                 URL: https://issues.apache.org/jira/browse/HDFS-9086
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode
>    Affects Versions: HDFS-7285
>            Reporter: Andrew Wang
>            Assignee: Andrew Wang
>            Priority: Trivial
>         Attachments: hdfs-9086-hdfs-7285.001.patch
>
>
> This config key is used to control the timeout for ECWorker reads, let's name it with
the standard term "timeout" rather than "threshold".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message