hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-9086) Rename dfs.datanode.stripedread.threshold.millis to dfs.datanode.stripedread.timeout.millis
Date Wed, 30 Sep 2015 15:58:32 GMT

    [ https://issues.apache.org/jira/browse/HDFS-9086?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14937095#comment-14937095
] 

Hudson commented on HDFS-9086:
------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk #2379 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk/2379/])
HDFS-9086. Rename dfs.datanode.stripedread.threshold.millis to (zhezhang: rev 82a88b92b46911c1b33d11898f8f678a134a9b69)
* hadoop-hdfs-project/hadoop-hdfs/src/site/markdown/HDFSErasureCoding.md
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/util/StripedBlockUtil.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/DFSConfigKeys.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/resources/hdfs-default.xml
* hadoop-hdfs-project/hadoop-hdfs/CHANGES-HDFS-EC-7285.txt
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/datanode/erasurecode/ErasureCodingWorker.java


> Rename dfs.datanode.stripedread.threshold.millis to dfs.datanode.stripedread.timeout.millis
> -------------------------------------------------------------------------------------------
>
>                 Key: HDFS-9086
>                 URL: https://issues.apache.org/jira/browse/HDFS-9086
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode
>    Affects Versions: HDFS-7285
>            Reporter: Andrew Wang
>            Assignee: Andrew Wang
>            Priority: Trivial
>             Fix For: HDFS-7285
>
>         Attachments: HDFS-9086-HDFS-7285.001.patch, hdfs-9086-hdfs-7285.001.patch
>
>
> This config key is used to control the timeout for ECWorker reads, let's name it with
the standard term "timeout" rather than "threshold".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message