hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8334) Erasure coding: rename DFSStripedInputStream related test classes
Date Wed, 30 Sep 2015 16:02:02 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8334?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14937351#comment-14937351
] 

Hudson commented on HDFS-8334:
------------------------------

FAILURE: Integrated in Hadoop-trunk-Commit #8548 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/8548/])
HDFS-8334. Erasure coding: rename DFSStripedInputStream related test (zhezhang: rev cea46f79b0fabdf42bd3ac6e25fa263b75791f57)
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/TestDFSStripedInputStream.java
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/TestWriteReadStripedFile.java
* hadoop-hdfs-project/hadoop-hdfs/CHANGES-HDFS-EC-7285.txt
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/TestReadStripedFile.java


> Erasure coding: rename DFSStripedInputStream related test classes
> -----------------------------------------------------------------
>
>                 Key: HDFS-8334
>                 URL: https://issues.apache.org/jira/browse/HDFS-8334
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: test
>            Reporter: Zhe Zhang
>            Assignee: Zhe Zhang
>         Attachments: HDFS-8334-HDFS-7285.0.patch
>
>
> Our current TestDFSStripedInputStream is actually the end-2-end test, and should be named
TestWriteReadStripedFile, and should eventually subclass TestWriteRead. Current TestReadStripedFile
is actually the internal unit testing class for DFSStripedInputStream



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message