hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colin Patrick McCabe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8513) Rename BlockPlacementPolicyRackFaultTolarent to BlockPlacementPolicyRackFaultTolerant
Date Tue, 02 Jun 2015 20:38:50 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8513?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14569705#comment-14569705
] 

Colin Patrick McCabe commented on HDFS-8513:
--------------------------------------------

+1.

> Rename BlockPlacementPolicyRackFaultTolarent to BlockPlacementPolicyRackFaultTolerant
> -------------------------------------------------------------------------------------
>
>                 Key: HDFS-8513
>                 URL: https://issues.apache.org/jira/browse/HDFS-8513
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: namenode
>    Affects Versions: 2.8.0
>            Reporter: Andrew Wang
>            Assignee: Andrew Wang
>            Priority: Minor
>         Attachments: HDFS-8513.001.patch
>
>
> Noticed a typo in the classname, let's fix it before 2.8.0 is released.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message