hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-7318) Rename some of the policies in default StoragePolicySuite
Date Tue, 30 Jun 2015 04:30:14 GMT

     [ https://issues.apache.org/jira/browse/HDFS-7318?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vinod Kumar Vavilapalli updated HDFS-7318:
------------------------------------------
    Target Version/s: 2.8.0  (was: 2.6.0)

Moving features/enhancements out of previously closed releases into the next minor release
2.8.0.

> Rename some of the policies in default StoragePolicySuite
> ---------------------------------------------------------
>
>                 Key: HDFS-7318
>                 URL: https://issues.apache.org/jira/browse/HDFS-7318
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 2.6.0
>            Reporter: Andrew Wang
>
> Right now we have default policies named based on temperature, e.g. HOT, COLD, but also
the storage type like ONESSD, ALLSSD, MEMORY. This seems inconsistent, let's consider renaming.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message