hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8482) Rename BlockInfoContiguous to BlockInfo
Date Wed, 27 May 2015 22:19:23 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14561846#comment-14561846
] 

Zhe Zhang commented on HDFS-8482:
---------------------------------

I checked the check style and whitespace issues; they are not caused by the patch (the patch
should only make some lines shorter). The timed out test {{TestDecommission}} passes locally.

> Rename BlockInfoContiguous to BlockInfo
> ---------------------------------------
>
>                 Key: HDFS-8482
>                 URL: https://issues.apache.org/jira/browse/HDFS-8482
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>    Affects Versions: 2.7.0
>            Reporter: Zhe Zhang
>            Assignee: Zhe Zhang
>         Attachments: HDFS-8482.00.patch
>
>
> As the first step of the cleanup, we should simply rename {{BlockInfoContiguous}} back
to {{BlockInfo}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message