hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8394) Move getAdditionalBlock() and related functionalities into a separate class
Date Fri, 15 May 2015 19:18:02 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8394?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14546033#comment-14546033
] 

Hadoop QA commented on HDFS-8394:
---------------------------------

\\
\\
| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | pre-patch |  14m 33s | Pre-patch trunk compilation is healthy. |
| {color:green}+1{color} | @author |   0m  0s | The patch does not contain any @author tags.
|
| {color:green}+1{color} | tests included |   0m  0s | The patch appears to include 2 new
or modified test files. |
| {color:red}-1{color} | javac |   1m 55s | The patch appears to cause the build to fail.
|
\\
\\
|| Subsystem || Report/Notes ||
| Patch URL | http://issues.apache.org/jira/secure/attachment/12733215/HDFS-8394.005.patch
|
| Optional Tests | javadoc javac unit findbugs checkstyle |
| git revision | trunk / 03a293a |
| Console output | https://builds.apache.org/job/PreCommit-HDFS-Build/11010/console |


This message was automatically generated.

> Move getAdditionalBlock() and related functionalities into a separate class
> ---------------------------------------------------------------------------
>
>                 Key: HDFS-8394
>                 URL: https://issues.apache.org/jira/browse/HDFS-8394
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>         Attachments: HDFS-8394.000.patch, HDFS-8394.001.patch, HDFS-8394.002.patch, HDFS-8394.003.patch,
HDFS-8394.004.patch, HDFS-8394.005.patch
>
>
> This jira proposes to move the implementation of getAdditionalBlock() and related functionalities
to a separate class to open up the possibilities of further refactoring and improvements.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message