hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haohui Mai (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-8394) Move getAdditionalBlock() and related functionalities into a separate class
Date Thu, 14 May 2015 04:47:00 GMT

     [ https://issues.apache.org/jira/browse/HDFS-8394?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Haohui Mai updated HDFS-8394:
-----------------------------
    Attachment: HDFS-8394.003.patch

> Move getAdditionalBlock() and related functionalities into a separate class
> ---------------------------------------------------------------------------
>
>                 Key: HDFS-8394
>                 URL: https://issues.apache.org/jira/browse/HDFS-8394
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>         Attachments: HDFS-8394.000.patch, HDFS-8394.001.patch, HDFS-8394.002.patch, HDFS-8394.003.patch
>
>
> This jira proposes to move the implementation of getAdditionalBlock() and related functionalities
to a separate class to open up the possibilities of further refactoring and improvements.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message