hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haohui Mai (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-8394) Move getAdditionalBlock() and related functionalities into a separate class
Date Wed, 13 May 2015 21:27:00 GMT
Haohui Mai created HDFS-8394:
--------------------------------

             Summary: Move getAdditionalBlock() and related functionalities into a separate
class
                 Key: HDFS-8394
                 URL: https://issues.apache.org/jira/browse/HDFS-8394
             Project: Hadoop HDFS
          Issue Type: Improvement
            Reporter: Haohui Mai
            Assignee: Haohui Mai
         Attachments: HDFS-8394.000.patch

This jira proposes to move the implementation of getAdditionalBlock() and related functionalities
to a separate class to open up the possibilities of further refactoring and improvements.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message