hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jing Zhao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8334) Erasure coding: rename DFSStripedInputStream related test classes
Date Thu, 07 May 2015 00:17:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8334?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14531751#comment-14531751
] 

Jing Zhao commented on HDFS-8334:
---------------------------------

bq. I suppose the +1 still holds

Yes!

> Erasure coding: rename DFSStripedInputStream related test classes
> -----------------------------------------------------------------
>
>                 Key: HDFS-8334
>                 URL: https://issues.apache.org/jira/browse/HDFS-8334
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: test
>            Reporter: Zhe Zhang
>            Assignee: Zhe Zhang
>         Attachments: HDFS-8334-HDFS-7285.0.patch
>
>
> Our current TestDFSStripedInputStream is actually the end-2-end test, and should be named
TestWriteReadStripedFile, and should eventually subclass TestWriteRead. Current TestReadStripedFile
is actually the internal unit testing class for DFSStripedInputStream



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message