hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-8081) Split getAdditionalBlock() into two methods.
Date Fri, 10 Apr 2015 11:35:13 GMT

    [ https://issues.apache.org/jira/browse/HDFS-8081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14489433#comment-14489433
] 

Hudson commented on HDFS-8081:
------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk #2091 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk/2091/])
HDFS-8081. Split getAdditionalBlock() into two methods. Contributed by Konstantin Shvachko
(shv: rev 0959b67f1a189b4a99752904115efbd471f1d6d7)
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/namenode/TestAddBlockRetry.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSNamesystem.java
* hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt


> Split getAdditionalBlock() into two methods.
> --------------------------------------------
>
>                 Key: HDFS-8081
>                 URL: https://issues.apache.org/jira/browse/HDFS-8081
>             Project: Hadoop HDFS
>          Issue Type: Bug
>    Affects Versions: 2.7.0
>            Reporter: Konstantin Shvachko
>            Assignee: Konstantin Shvachko
>             Fix For: 2.7.1
>
>         Attachments: HDFS-8081-01.patch, HDFS-8081-02.patch, HDFS-8081-03.patch
>
>
> A minor refactoring to introduce two methods one corresponding to Part I and another
to Part II to make {{getAdditionalBlock()}} more readable.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message