hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Shvachko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-8081) Split getAdditionalBlock() into two methods.
Date Fri, 10 Apr 2015 05:14:13 GMT

     [ https://issues.apache.org/jira/browse/HDFS-8081?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Konstantin Shvachko updated HDFS-8081:
--------------------------------------
       Resolution: Fixed
    Fix Version/s: 2.7.1
     Hadoop Flags: Reviewed
           Status: Resolved  (was: Patch Available)

I just committed this.
Pushed to branch-2.7 as minor server-side improvement.

> Split getAdditionalBlock() into two methods.
> --------------------------------------------
>
>                 Key: HDFS-8081
>                 URL: https://issues.apache.org/jira/browse/HDFS-8081
>             Project: Hadoop HDFS
>          Issue Type: Bug
>    Affects Versions: 2.7.0
>            Reporter: Konstantin Shvachko
>            Assignee: Konstantin Shvachko
>             Fix For: 2.7.1
>
>         Attachments: HDFS-8081-01.patch, HDFS-8081-02.patch, HDFS-8081-03.patch
>
>
> A minor refactoring to introduce two methods one corresponding to Part I and another
to Part II to make {{getAdditionalBlock()}} more readable.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message