hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Shvachko (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-8081) Split getAdditionalBlock() into two methods.
Date Wed, 08 Apr 2015 00:38:12 GMT
Konstantin Shvachko created HDFS-8081:
-----------------------------------------

             Summary: Split getAdditionalBlock() into two methods.
                 Key: HDFS-8081
                 URL: https://issues.apache.org/jira/browse/HDFS-8081
             Project: Hadoop HDFS
          Issue Type: Bug
    Affects Versions: 2.7.0
            Reporter: Konstantin Shvachko
            Assignee: Konstantin Shvachko


A minor refactoring to introduce two methods one corresponding to Part I and another to Part
II to make {{getAdditionalBlock()}} more readable.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message