hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7778) Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
Date Tue, 17 Feb 2015 08:14:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7778?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14323848#comment-14323848
] 

Hudson commented on HDFS-7778:
------------------------------

SUCCESS: Integrated in Hadoop-Hdfs-trunk-Java8 #97 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk-Java8/97/])
HDFS-7778. Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2. Contributed
by Lei (Eddy) Xu. (cnauroth: rev 2efb2347a969ecff75934cd10f2432eade1d77dc)
* hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/datanode/fsdataset/impl/TestFsVolumeList.java
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/datanode/fsdataset/impl/FsVolumeListTest.java


> Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
> ---------------------------------------------------------------------
>
>                 Key: HDFS-7778
>                 URL: https://issues.apache.org/jira/browse/HDFS-7778
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: datanode, test
>    Affects Versions: 2.6.0
>            Reporter: Lei (Eddy) Xu
>            Assignee: Lei (Eddy) Xu
>             Fix For: 2.7.0
>
>         Attachments: HDFS-7778-branch2.000.patch, HDFS-7778-trunk.000.patch
>
>
> HDFS-7496 mistakenly named {{FsVolumeListTest}}, which causes it out of jenkin tests.
Also it mistakenly removed it from branch-2 patch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message