hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Nauroth (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-7778) Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
Date Sat, 14 Feb 2015 06:04:13 GMT

     [ https://issues.apache.org/jira/browse/HDFS-7778?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Nauroth updated HDFS-7778:
--------------------------------
    Component/s: test

> Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
> ---------------------------------------------------------------------
>
>                 Key: HDFS-7778
>                 URL: https://issues.apache.org/jira/browse/HDFS-7778
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: datanode, test
>    Affects Versions: 2.6.0
>            Reporter: Lei (Eddy) Xu
>            Assignee: Lei (Eddy) Xu
>             Fix For: 2.7.0
>
>         Attachments: HDFS-7778-branch2.000.patch, HDFS-7778-trunk.000.patch
>
>
> HDFS-7496 mistakenly named {{FsVolumeListTest}}, which causes it out of jenkin tests.
Also it mistakenly removed it from branch-2 patch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message