hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7778) Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
Date Thu, 12 Feb 2015 03:54:12 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7778?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14317537#comment-14317537
] 

Hadoop QA commented on HDFS-7778:
---------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12698233/HDFS-7778-trunk.000.patch
  against trunk revision 67efab9.

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 javadoc{color}.  There were no new javadoc warning messages.

    {color:green}+1 eclipse:eclipse{color}.  The patch built with eclipse:eclipse.

    {color:green}+1 findbugs{color}.  The patch does not introduce any new Findbugs (version
2.0.3) warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:red}-1 core tests{color}.  The patch failed these unit tests in hadoop-hdfs-project/hadoop-hdfs:

                  org.apache.hadoop.hdfs.server.balancer.TestBalancer

Test results: https://builds.apache.org/job/PreCommit-HDFS-Build/9551//testReport/
Console output: https://builds.apache.org/job/PreCommit-HDFS-Build/9551//console

This message is automatically generated.

> Rename FsVolumeListTest to TestFsVolumeList and commit it to branch-2
> ---------------------------------------------------------------------
>
>                 Key: HDFS-7778
>                 URL: https://issues.apache.org/jira/browse/HDFS-7778
>             Project: Hadoop HDFS
>          Issue Type: Bug
>          Components: datanode
>    Affects Versions: 2.6.0
>            Reporter: Lei (Eddy) Xu
>            Assignee: Lei (Eddy) Xu
>         Attachments: HDFS-7778-branch2.000.patch, HDFS-7778-trunk.000.patch
>
>
> HDFS-7496 mistakenly named {{FsVolumeListTest}}, which causes it out of jenkin tests.
Also it mistakenly removed it from branch-2 patch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message