hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7462) Consolidate implementation of mkdirs() into a single class
Date Tue, 02 Dec 2014 22:27:12 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7462?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14232237#comment-14232237
] 

Hadoop QA commented on HDFS-7462:
---------------------------------

{color:green}+1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12684703/HDFS-7462.001.patch
  against trunk revision 52bcefc.

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 9 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 javadoc{color}.  There were no new javadoc warning messages.

    {color:green}+1 eclipse:eclipse{color}.  The patch built with eclipse:eclipse.

    {color:green}+1 findbugs{color}.  The patch does not introduce any new Findbugs (version
2.0.3) warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in hadoop-hdfs-project/hadoop-hdfs.

    {color:green}+1 contrib tests{color}.  The patch passed contrib unit tests.

Test results: https://builds.apache.org/job/PreCommit-HDFS-Build/8898//testReport/
Console output: https://builds.apache.org/job/PreCommit-HDFS-Build/8898//console

This message is automatically generated.

> Consolidate implementation of mkdirs() into a single class
> ----------------------------------------------------------
>
>                 Key: HDFS-7462
>                 URL: https://issues.apache.org/jira/browse/HDFS-7462
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>         Attachments: HDFS-7462.000.patch, HDFS-7462.001.patch
>
>
> This jira proposes to consolidate implementation of {{mkdirs()}} in both {{FSNamesystem}}
and {{FSDirectory}} into a single class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message