hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7450) Consolidate the implementation of GetFileInfo(), GetListings() and GetContentSummary() into a single class
Date Tue, 02 Dec 2014 11:43:17 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7450?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14231367#comment-14231367
] 

Hudson commented on HDFS-7450:
------------------------------

ABORTED: Integrated in Hadoop-Hdfs-trunk #1951 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk/1951/])
HDFS-7450. Consolidate the implementation of GetFileInfo(), GetListings() and GetContentSummary()
into a single class. Contributed by Haohui Mai. (wheat9: rev 0af44ea8462437f8e7a8271b15a19677fd7f05a1)
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSDirStatAndListingOp.java
* hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt
* hadoop-hdfs-project/hadoop-hdfs/src/test/java/org/apache/hadoop/hdfs/server/namenode/NameNodeAdapter.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSNamesystem.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSEditLogLoader.java
* hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSDirectory.java


> Consolidate the implementation of GetFileInfo(), GetListings() and GetContentSummary()
into a single class
> ----------------------------------------------------------------------------------------------------------
>
>                 Key: HDFS-7450
>                 URL: https://issues.apache.org/jira/browse/HDFS-7450
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>             Fix For: 2.7.0
>
>         Attachments: HDFS-7450.000.patch, HDFS-7450.001.patch, HDFS-7450.002.patch, HDFS-7450.003.patch,
HDFS-7450.004.patch, HDFS-7450.005.patch
>
>
> This jira proposes to consolidate the implementation of {{GetFileInfo}}, {{GetListings}}
and {{GetContentSummary}} into a single class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message