hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Wang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7318) Rename some of the policies in default StoragePolicySuite
Date Fri, 31 Oct 2014 21:44:38 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7318?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14192552#comment-14192552
] 

Andrew Wang commented on HDFS-7318:
-----------------------------------

Oops, I see that it's just the HdfsConstants variable names that doesn't have underscores,
so pretend my above suggestions have underscores too.

> Rename some of the policies in default StoragePolicySuite
> ---------------------------------------------------------
>
>                 Key: HDFS-7318
>                 URL: https://issues.apache.org/jira/browse/HDFS-7318
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 2.6.0
>            Reporter: Andrew Wang
>
> Right now we have default policies named based on temperature, e.g. HOT, COLD, but also
the storage type like ONESSD, ALLSSD, MEMORY. This seems inconsistent, let's consider renaming.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message