hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suresh Srinivas (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7318) Rename some of the policies in default StoragePolicySuite
Date Fri, 31 Oct 2014 21:35:34 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7318?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14192534#comment-14192534
] 

Suresh Srinivas commented on HDFS-7318:
---------------------------------------

What is inconsistent and how would you rename it? If you can come up with better names for
ONESSD and ALLSSD, without coming up with some vague name which requires reading corresponding
comment or documentation, I am all for it.

> Rename some of the policies in default StoragePolicySuite
> ---------------------------------------------------------
>
>                 Key: HDFS-7318
>                 URL: https://issues.apache.org/jira/browse/HDFS-7318
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 2.6.0
>            Reporter: Andrew Wang
>
> Right now we have default policies named based on temperature, e.g. HOT, COLD, but also
the storage type like ONESSD, ALLSSD, MEMORY. This seems inconsistent, let's consider renaming.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message