hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haohui Mai (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-7200) Rename libhdfs3 to libndfs++
Date Tue, 07 Oct 2014 21:16:33 GMT

    [ https://issues.apache.org/jira/browse/HDFS-7200?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14162548#comment-14162548
] 

Haohui Mai commented on HDFS-7200:
----------------------------------

Maybe it is better to rename the directory as well in this patch? It should be okay to generate
the patch with {{git diff -M}} so that git detects renames.



> Rename libhdfs3 to libndfs++
> ----------------------------
>
>                 Key: HDFS-7200
>                 URL: https://issues.apache.org/jira/browse/HDFS-7200
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: hdfs-client
>    Affects Versions: HADOOP-10388
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>         Attachments: HDFS-7200.001.patch
>
>
> Since we generally agree that libhdfs3 is a sub-optimal name, let's call the new library
"libndfs++."



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message