hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-6215) Wrong error message for upgrade
Date Tue, 09 Sep 2014 20:28:29 GMT

     [ https://issues.apache.org/jira/browse/HDFS-6215?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer updated HDFS-6215:
-----------------------------------
    Fix Version/s:     (was: 2.5.0)
                       (was: 3.0.0)

> Wrong error message for upgrade
> -------------------------------
>
>                 Key: HDFS-6215
>                 URL: https://issues.apache.org/jira/browse/HDFS-6215
>             Project: Hadoop HDFS
>          Issue Type: Bug
>    Affects Versions: 2.4.0
>            Reporter: Kihwal Lee
>            Assignee: Kihwal Lee
>            Priority: Minor
>             Fix For: 2.4.1
>
>         Attachments: HDFS-6215.patch
>
>
> UPGRADE is printed instead of -upgrade.
> {panel}
> File system image contains an old layout version -51.
> An upgrade to version -56 is required.
> Please restart NameNode with the "-rollingUpgrade started" option if a rolling
> upgraded is already started; or restart NameNode with the "UPGRADE" to start a new upgrade.
> {panel}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message