hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-6215) Wrong error message for upgrade
Date Thu, 10 Apr 2014 13:35:48 GMT

    [ https://issues.apache.org/jira/browse/HDFS-6215?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13965348#comment-13965348
] 

Hudson commented on HDFS-6215:
------------------------------

FAILURE: Integrated in Hadoop-Mapreduce-trunk #1753 (See [https://builds.apache.org/job/Hadoop-Mapreduce-trunk/1753/])
HDFS-6215. Wrong error message for upgrade. (Kihwal Lee via jeagles) (jeagles: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1586011)
* /hadoop/common/trunk/hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt
* /hadoop/common/trunk/hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/namenode/FSImage.java


> Wrong error message for upgrade
> -------------------------------
>
>                 Key: HDFS-6215
>                 URL: https://issues.apache.org/jira/browse/HDFS-6215
>             Project: Hadoop HDFS
>          Issue Type: Bug
>    Affects Versions: 2.4.0
>            Reporter: Kihwal Lee
>            Assignee: Kihwal Lee
>            Priority: Minor
>             Fix For: 3.0.0, 2.5.0, 2.4.1
>
>         Attachments: HDFS-6215.patch
>
>
> UPGRADE is printed instead of -upgrade.
> {panel}
> File system image contains an old layout version -51.
> An upgrade to version -56 is required.
> Please restart NameNode with the "-rollingUpgrade started" option if a rolling
> upgraded is already started; or restart NameNode with the "UPGRADE" to start a new upgrade.
> {panel}



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message