hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Wang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-5213) separate PathBasedCacheEntry and PathBasedCacheDirectiveWithId
Date Wed, 23 Apr 2014 20:06:17 GMT

    [ https://issues.apache.org/jira/browse/HDFS-5213?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13978811#comment-13978811
] 

Andrew Wang commented on HDFS-5213:
-----------------------------------

Looks like I spelled the JIRA for HDFS-6213 wrong in the commit message. Oops.

> separate PathBasedCacheEntry and PathBasedCacheDirectiveWithId
> --------------------------------------------------------------
>
>                 Key: HDFS-5213
>                 URL: https://issues.apache.org/jira/browse/HDFS-5213
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, namenode
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>             Fix For: HDFS-4949
>
>         Attachments: HDFS-5213-caching.001.patch, HDFS-5213-caching.003.patch
>
>
> Since PathBasedCacheEntry is intended to be a private (implementation) class,
> return PathBasedCacheDirectiveWithId from all public APIs instead.  Some other miscellaneous
cleanups in the caching RPC stuff.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message