hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haohui Mai (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-5887) Add suffix to generated protobuf class
Date Tue, 04 Feb 2014 22:50:17 GMT
Haohui Mai created HDFS-5887:
--------------------------------

             Summary: Add suffix to generated protobuf class
                 Key: HDFS-5887
                 URL: https://issues.apache.org/jira/browse/HDFS-5887
             Project: Hadoop HDFS
          Issue Type: Sub-task
    Affects Versions: HDFS-5698 (FSImage in protobuf)
            Reporter: Haohui Mai
            Assignee: Haohui Mai
            Priority: Minor


As suggested by [~tlipcon], the code is more readable if we give each class generated by the
protobuf the suffix "Proto".

This jira proposes to rename the classes and to introduce no functionality changes.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message