hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Nauroth (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HDFS-5224) Refactor PathBasedCache* methods to use a Path rather than a String
Date Thu, 03 Oct 2013 21:54:42 GMT

     [ https://issues.apache.org/jira/browse/HDFS-5224?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Nauroth reassigned HDFS-5224:
-----------------------------------

    Assignee: Chris Nauroth  (was: Colin Patrick McCabe)

> Refactor PathBasedCache* methods to use a Path rather than a String
> -------------------------------------------------------------------
>
>                 Key: HDFS-5224
>                 URL: https://issues.apache.org/jira/browse/HDFS-5224
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, namenode
>    Affects Versions: HDFS-4949
>            Reporter: Andrew Wang
>            Assignee: Chris Nauroth
>
> As discussed in HDFS-5213, we should refactor PathBasedCacheDirective and related methods
in DistributedFileSystem to use a Path to represent paths to cache, rather than a String.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message