hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-4476) HDFS-347: style cleanups
Date Thu, 07 Feb 2013 02:25:12 GMT

    [ https://issues.apache.org/jira/browse/HDFS-4476?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13573109#comment-13573109
] 

Tsz Wo (Nicholas), SZE commented on HDFS-4476:
----------------------------------------------

Thanks for creating this JIRA.  Please rename other short variable/method/function in other
classes in the branch as well if possible.
                
> HDFS-347: style cleanups
> ------------------------
>
>                 Key: HDFS-4476
>                 URL: https://issues.apache.org/jira/browse/HDFS-4476
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, hdfs-client, performance
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>            Priority: Minor
>
> Clean up some code style issues in HDFS-347.
> DomainSocket.java
>   do not use AtomicInteger for status, add a new class
>   rename fdRef(), fdUnref(boolean), jfds, jbuf, SND_BUF_SIZE, etc.
>   do not override finalize().
>   remove some dead code.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message