hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-4189) rename getter method getMutableX and getXMutable to getXAndEnsureMutable
Date Sun, 18 Nov 2012 20:50:58 GMT

     [ https://issues.apache.org/jira/browse/HDFS-4189?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tsz Wo (Nicholas), SZE updated HDFS-4189:
-----------------------------------------

    Description: The method names with the form "getMutableXxx" may be misleading.  Let's
rename them.  (was: This is a follow up JIRA to address Aaron's comments in HDFS-4148.)
       Priority: Minor  (was: Major)
    
> rename getter method getMutableX and getXMutable to getXAndEnsureMutable
> ------------------------------------------------------------------------
>
>                 Key: HDFS-4189
>                 URL: https://issues.apache.org/jira/browse/HDFS-4189
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: name-node
>    Affects Versions: Snapshot (HDFS-2802)
>            Reporter: Brandon Li
>            Assignee: Brandon Li
>            Priority: Minor
>
> The method names with the form "getMutableXxx" may be misleading.  Let's rename them.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message