hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suresh Srinivas (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-4037) Rename the getReplication() method in BlockCollection to getBlockReplication()
Date Thu, 11 Oct 2012 04:27:03 GMT

    [ https://issues.apache.org/jira/browse/HDFS-4037?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13473830#comment-13473830
] 

Suresh Srinivas commented on HDFS-4037:
---------------------------------------

+1 for the patch with Jenkins +1.
                
> Rename the getReplication() method in BlockCollection to getBlockReplication()
> ------------------------------------------------------------------------------
>
>                 Key: HDFS-4037
>                 URL: https://issues.apache.org/jira/browse/HDFS-4037
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: name-node
>            Reporter: Tsz Wo (Nicholas), SZE
>            Assignee: Tsz Wo (Nicholas), SZE
>         Attachments: h4037_20121010.patch
>
>
> In the BlockCollection interface, "getReplication" actually means "get block replication".
 Let's make it clear in the name.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message