hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-4037) Rename the getReplication() method in BlockCollection to getBlockReplication()
Date Mon, 15 Oct 2012 13:58:03 GMT

     [ https://issues.apache.org/jira/browse/HDFS-4037?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tsz Wo (Nicholas), SZE updated HDFS-4037:
-----------------------------------------

       Resolution: Fixed
    Fix Version/s: 2.0.3-alpha
     Hadoop Flags: Reviewed
           Status: Resolved  (was: Patch Available)

Thanks Suresh for reviewing the patch.

I have committed this.
                
> Rename the getReplication() method in BlockCollection to getBlockReplication()
> ------------------------------------------------------------------------------
>
>                 Key: HDFS-4037
>                 URL: https://issues.apache.org/jira/browse/HDFS-4037
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: name-node
>            Reporter: Tsz Wo (Nicholas), SZE
>            Assignee: Tsz Wo (Nicholas), SZE
>             Fix For: 2.0.3-alpha
>
>         Attachments: h4037_20121010.patch
>
>
> In the BlockCollection interface, "getReplication" actually means "get block replication".
 Let's make it clear in the name.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message